Cambium Networks cnMatrix EX2028-P, Intelligent Ethernet PoE Switch, 24 1G and 4 SFP+ fiber ports - no pwr cord

Op voorraad: 11 stuks

€ 1.781,95
Op voorraad
SKU
W126175643

**Improve network performance while reducing the time and cost of provisioning and management**

  • Voor 16:00 besteld, snel verzonden
  • Gratis verzending vanaf € 80
  • 14 dagen bedenktijd en retour
  • Persoonlijk advies van onze specialisten

**Improve network performance while reducing the time and cost of provisioning and management**

cnMatrix™ EX2028-P switches simplify network deployment and operation. When deployed with cnPilot™ WLAN access points and the cnMaestro™ management system, network operators have an affordable, feature rich, high quality unified wired/ wireless enterprise grade network. Improve performance, security and end user satisfaction while reducing costs with cnMatrix EX2028-P.

leaflet ( Engels ) Product Brochure

Specifications

MAC address table16384 entries
Packet buffer memory1,5 MB
Switching capacity128 Gbit/s
Throughput128000 Mpps
Form factor1U
LED indicatorsLink, PoE
Number of fans2 ventilator(en)
Product colourGrey
Rack mountingYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
Quality of Service (QoS) supportYes
Switch layerL2
Switch typeManaged
System event logYes
User operation logYes
Web-based managementYes
Auto MDI/MDI-XYes
Broadcast storm controlYes
Flow control supportYes
Networking standardsIEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ac, IEEE 802.3ad, IEEE 802.3ak, IEEE 802.3u, IEEE 802.3x
Number of VLANs4094
VLAN supportYes
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)40 - 70 °C
Flash memory128 MB
Internal memory512 MB
Mean time between failures (MTBF)285350 uur
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed QSFP+ modules quantity0
Installed SFP modules quantity0
Installed SFP+ modules quantity4
USB 2.0 ports quantity1
AC input voltage100 - 230 V
Power supply includedYes
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget400 W
Management protocolsSNMP v1, v2, and v3, SSH 1.5 and 2.0, RFC 4252: SSH, RFC 4253: SSH,• RFC 4254: SSH, RFC 4251: SSH, RFC 4716: SECSH, RFC 4419, SSL 3.0, RFC 2246, RFC 2818, RFC 3268
Access Control List (ACL)Yes
Authentication typeRADIUS
DHCP featuresDHCPv6 snooping
IGMP proxyYes
IGMP snoopingYes
MAC address filteringYes
Password protectionYes
Security algorithms802.1x RADIUS
SSH/SSL supportYes
Static port securityYes
Warranty5 years
Meer informatie
MerkCambium Networks
Part number (MPN)MX-EX2028PXA-0
EAN5704174541110
Schrijf uw eigen review
U plaatst een review over:Cambium Networks cnMatrix EX2028-P, Intelligent Ethernet PoE Switch, 24 1G and 4 SFP+ fiber ports - no pwr cord
© Siengo · Burg. Mackaystraat 47, 7942 XS Meppel · KvK 88451356