Cisco 48-port 10/100/1000 Gigabit Stackable Switch PoE

Leverbaar op bestelling

€ 178,95
Op voorraad
SKU
SGE2010P-RFB

Centralize your network operations on a powerful core that's capable of handling all your data and more. Formerly Linksys Business Series, now Cisco Small Business Managed Switches, the SGE2010P Ethernet Switch allows you to securely and reliably expand the size of your high-speed gigabit network.

  • Voor 16:00 besteld, snel verzonden
  • Gratis verzending in Nederland vanaf € 150
  • 14 dagen bedenktijd en retour
  • Persoonlijk advies van onze specialisten

Centralize your network operations on a powerful core that's capable of handling all your data and more. Formerly Linksys Business Series, now Cisco Small Business Managed Switches, the SGE2010P Ethernet Switch allows you to securely and reliably expand the size of your high-speed gigabit network.

The SGE2010P maximizes network availability by incorporating redundant stacking and power capabilities. To reduce the number of cables needed for connected devices, this managed switch supports Power over Ethernet (PoE) and 15W of power for up to 24 ports. The integrated security and authorization features prevent unauthorized access to your network's critical information, and included Quality of Service (QoS) functionality bolsters your video and voice communications.

Additional features of the Cisco SGE2010P Ethernet Switch include:

- 48 10/100/1000 Ethernet ports, four mini-GBIC slots (shared with four Ethernet ports) for network expansion

- Secure, encrypted management via SSH and SSL, as well as 802.1x and MAC authentication and filtering

- Advanced security: ARP Inspection, IP Source Guard, DHCP Snooping, STP Root Guard

- Resilient stacking for simultaneous management of up to four supported switches

Specifications

CertificationUL (UL 60950), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47) Class A
Jumbo frames supportYes
MAC address table8000 entries
Maximum data transfer rate1 Gbit/s
Store-and-forwardYes
Supported data transfer rates10/100/1000 Mbps
Switching capacity96 Gbit/s
Product colourSilver
StackableYes
MIB supportRFC1213 MIB-2, RFC2863, RFC2665, RFC1493, RFC2674, RFC2819 RMON, RFC2737, RFC 2618 RADIUS, RFC 1215
Quality of Service (QoS) supportYes
Switch layerL2+
Switch typeManaged
Auto MDI/MDI-XYes
Broadcast storm controlYes
Head-of-line (HOL) blockingYes
Link aggregationYes
Networking standardsIEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of VLANs256
Port mirroringYes
Rate limitingYes
Spanning tree protocolYes
Operating relative humidity (H-H)10 - 90 procent
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-20 - 70 °C
Connectivity LEDsY
Connectivity technologyWired
Dimensions (WxDxH)440 x 375 x 44 mm
Networking features10BASE-T, 100BASE-TX, 1000BASE-T
Power requirements100 - 240V 47 - 63Hz
Compatible operating systemsLinux, Mac OS X, Windows
Basic switching RJ-45 Ethernet ports quantity48
Combo SFP ports quantity4
Console portRS-232
Power connectorDC-in jack
SFP/SFP+ slots quantity4
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)Yes
Access Control List (ACL)Yes
DHCP featuresDHCP client
IGMP snoopingYes
Warranty1 year
Meer informatie
MerkCisco
Part number (MPN)SGE2010P-RFB
Schrijf uw eigen review
U plaatst een review over:Cisco 48-port 10/100/1000 Gigabit Stackable Switch PoE
© Siengo · Burg. Mackaystraat 47, 7942 XS Meppel · KvK 88451356