Hewlett Packard Enterprise ProCurve 2900-48G 44 x10/100/1000, 2x CX4 10-GbE, 2 open 10-GbE X2, 4 dual-personality ports

Leverbaar op bestelling

€ 250,95
Op voorraad
SKU
J9050A-RFB

The ProCurve 2900 Switch series consists of two switches: the ProCurve Switch 2900-24G with 24 10/100/1000 ports and the ProCurve Switch 2900-48G with 48 10/100/1000 ports. Both have 4 dual-personality ports for 10/100/1000 or mini-GBIC connectivity.

  • Voor 16:00 besteld, snel verzonden
  • Gratis verzending in Nederland vanaf € 150
  • 14 dagen bedenktijd en retour
  • Persoonlijk advies van onze specialisten

The ProCurve 2900 Switch series consists of two switches: the ProCurve Switch 2900-24G with 24 10/100/1000 ports and the ProCurve Switch 2900-48G with 48 10/100/1000 ports. Both have 4 dual-personality ports for 10/100/1000 or mini-GBIC connectivity. In addition, by including four integrated 10-Gigabit Ethernet (two CX4 ports and two X2 slots), the 2900 series offers the most flexible and easy-to-deploy multiple 10-Gigabit stacking and uplinks in its class. Together with IP static & RIP routing, robust security and management features, free lifetime warranty, and free software updates, the 2900 series is a cost-effective, future-proof solution for customers who are building high-performance networks.

Communications:

RFC 783 TFTP; RFC 951 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; RFC 2453 RIPv2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 2474 DiffServ Precedence; RFC 2598 DiffServ Expedited Forwarding (EF); RFC 2597 DiffServ Assured Forwarding (AF); RFC 1492 TACACS+; RFC 2138 RADIUS; RFC 2866 RADIUS accounting; SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1Q VLAN tagging; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 1058 RIP; RFC 1724 RIPv2 MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); XRMON; sFlow; RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB; RFC 3046 DHCP Relay Agent Information Option

Specifications

MAC address table2000 entries
Maximum data transfer rate10 Gbit/s
Switching capacity148 Gbit/s
Electromagnetic compatibilityFCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A
SafetyCSA 22.2 No. 60950; UL 60950; IEC60950; EN60950
StackableNo
Switch typeManaged
Heat dissipation683 BTU/h
Operating relative humidity (H-H)15 - 95 procent
Operating temperature (T-T)0 - 55 °C
Storage relative humidity (H-H)15 - 90 procent
Storage temperature (T-T)-40 - 70 °C
Dimensions (WxDxH)430 x 443 x 44 mm
Electromagnetic emissionsFCC Class A; EN55022/CISPR-22 Class A; VCCI Class A
Electromagnetic immunityEN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3
Input frequency50/60 Hz
Input voltage100-127 / 200-240 V
Latency1000 Mb <lt/>3.7 μs (FIFO 64); 10 Gbps <lt/>2.1 μs (FIFO 64)
Management platformHP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Memory and processorProcessor: Freescale PowerPC 8540 @ 667 MHz, 4 MB flash, packet buffer size: 22.5 MB
Operating altitude (imperial)up to 15000 ft.
Power requirementsThe switch automatically adjusts to any voltage between 100-127 and 200-240 volts and either 50 or 60 Hz
Switch fabric speed153.6 Gbps
Basic switching RJ-45 Ethernet ports quantity48
Console portRS-232
Input current2 - 4 A
Power consumption (typical)200 W
Power over Ethernet (PoE)No
Warranty1 year
Meer informatie
MerkHewlett Packard Enterprise
Part number (MPN)J9050A-RFB
EAN5711783316404
Schrijf uw eigen review
U plaatst een review over:Hewlett Packard Enterprise ProCurve 2900-48G 44 x10/100/1000, 2x CX4 10-GbE, 2 open 10-GbE X2, 4 dual-personality ports
© Siengo · Burg. Mackaystraat 47, 7942 XS Meppel · KvK 88451356