HP ProCurve 2626-PWR Power over Ethernet (PoE)
Leverbaar op bestelling
€ 81,95
Op voorraad
SKU
W128944684
HP ProCurve 2626-PWR, Full duplex, Power over Ethernet (PoE)
- Voor 16:00 besteld, snel verzonden
- Gratis verzending in Nederland vanaf € 150
- 14 dagen bedenktijd en retour
- Persoonlijk advies van onze specialisten
De HP ProCurve switch 2600 serie is een verzameling voordelige, stapelbare, multi-layer, managed switches met 48, 24 of 8 autosensing 10/100 poorten en 2 dual-personality poorten voor 10/100/1000 of mini-GBIC aansluiting. De ProCurve switches 2650-PWR, 2626-PWR en 2600-8-PWR voldoen aan IEEE 802.3af voor Power over Ethernet en bieden tot 15,4 W per poort. Een redundante, externe voedingsmodule is ook verkrijgbaar als accessoire.
Features
Features
- SNMPv1/v2c/v3, LLDP-MED, ANSI/TIA-1057 LLDP, RFC 3164 BSD, RFC 2819, IEEE 802.1AB
- Aantal basis-switching RJ-45 Ethernet-poorten: 24 Console port: RS-232
- 1000BASE-T, 100BASE-TX, 10BASE-T
- MAC-adrestabel: 8000 entries Switchingcapaciteit: 9,6 Gbit/s
- Power over Ethernet (PoE)
Specificaties
| MIB-ondersteuning | RFC 1213/1493/2021/2096/2613/2618/2665/2668/2674/2737/2863 |
|---|---|
| Aantal basis-switching RJ-45 Ethernet-poorten | 24 |
| Aantal Gigabit Ethernet (koper)-poorten | 2 |
| Console port | RS-232 |
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x |
| 10G support | Nee |
| Koperen ethernetbekabelingstechnologie | 1000BASE-T, 100BASE-TX, 10BASE-T |
| Full duplex | Ja |
| Datastroombeheer | Ja |
| Verbindingsaggregatie | Ja |
| Auto MDI/MDI-X | Ja |
| Spanning tree protocol | Ja |
| Ondersteunde data-overdrachtsnelheden | 10/100/1000 Mbps |
| Switchingcapaciteit | 9,6 Gbit/s |
| Throughput | 6600000 pps |
| MAC-adrestabel | 8000 entries |
| Max. overdrachtssnelheid | 1 Gbit/s |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS, SSH, SSL/TLS |
| SSH/SSL support | Ja |
| Multicast-ondersteuning | Ja |
| Beheerprotocollen | SNMPv1/v2c/v3, LLDP-MED, ANSI/TIA-1057 LLDP, RFC 3164 BSD, RFC 2819, IEEE 802.1AB |
| Veiligheid | CSA 22.2 950; cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 1950 3; UL 60950 |
| Type processor | Ja |
| Processormodel | PowerPC MPC8245 |
| Frequentie van processor | 266 MHz |
| Intern geheugen | 32 MB |
| Flash memory | 8 MB |
| Geluidsniveau | 53 dB |
| Ingangsspanning | 100 - 240 V |
| Stroomverbruik (typisch) | 631 W |
| Power over Ethernet (PoE) | Ja |
| Latentie | <12 µs |
| Afmetingen (B x D x H) | 442,5 x 458 x 445 mm |
| Connectiviteitstechnologie | Bedraad |
| Netwerkfuncties | Fast Ethernet |
| Frequentie | 50 - 60 Hz |
| Bedrijfstemperatuur (T-T) | 0 - 50 °C |
| Temperatuur bij opslag | -40 - 70 °C |
| Relatieve vochtigheid in bedrijf (V-V) | 15 - 95 procent |
| Luchtvochtigheid bij opslag | 15 - 95 procent |
| Warmtedissipatie | 2155 BTU/h |
| Certificering | FCC A; VCCI A; EN 55022/CISPR 22 A |
| Merk | HP |
|---|---|
| Part number (MPN) | J8164A-RFB |
Schrijf uw eigen review