IBM 42C1800 - QLogic 10Gb CNA - PCI Express 2.0 x4 10Gb Converged Network Adapter
Leverbaar op bestelling
The QLogic 10Gb CNA is a PCI Express 2.0 x4 10Gb Converged Network Adapter and is available for both IBM System x and IBM Power Systems servers. For IBM Power Systems, the adapter is known as the 10 Gb FCoE PCIe Dual Port Adapter (Feature 5708).
- Voor 16:00 besteld, snel verzonden
- Gratis verzending in Nederland vanaf € 150
- 14 dagen bedenktijd en retour
- Persoonlijk advies van onze specialisten
The QLogic 10Gb CNA is a PCI Express 2.0 x4 10Gb Converged Network Adapter and is available for both IBM System x and IBM Power Systems servers. For IBM Power Systems, the adapter is known as the 10 Gb FCoE PCIe Dual Port Adapter (Feature 5708). The adapter connects to SFP+ Multimode Fiber SR optical modules. The System x version also supports SFP+ Active Copper cables, depending on the Ethernet switch used.
This adapter supports 10 Gbps per port maximum bidirectional throughput for high-bandwidth storage (SAN) and networking (LAN) traffic, with full hardware offload for Fibre Channel over Ethernet (FCoE) protocol processing.
**The QLogic 10Gb CNA has the following features:**
- PCI Express 2.0 compliance.
- Operates at PCI Express 2.0 x4 or PCI Express 1.1 x8.
- Transceiver support: System x option: Two SFP+ cages for either SFP+ Fiber SR or SFP+ Active Copper; Power Systems feature: Two QLogic 10Gb SFP+ SR Optical Transceivers standard.
- Standard PCI Express half length card with low profile form factor.
- Support for both standard PCI-E slot and low profile PCI-E slot (System x option only).
- Support for 10Gb Converged Enhanced Ethernet (CEE).
- Support for Fibre Channel over Converged Enhanced Ethernet (FCoCEE).
- Full hardware offload for FC protocol processing.
- Support for IPv4 and IPv6.
- Support for SAN boot over CEE and iSCSI boot.
**Ethernet specifications**
**The QLogic 10Gb CNA has the following Ethernet specifications:**
- Throughput: 10Gbps full duplex line rate per port
- Topology: Any 10Gb Ethernet Network
- Ethernet Frame: 1500 byte or 9000 byte (Jumbo Frame)
- Stateless offload features: - IP, TCP, and UDP checksum offloads; Large and Giant Send Offload (LSO, GSO); Receive Side Scaling (RSS); Header-data split; Interrupt coalescing; NetQueue.
- Enhanced Ethernet features: Priority-based flow control (802.1Qbb rev. 0); Enhanced transmission selection (802.1Qaz rev. 0); DCBX protocol (802.1Qaz rev. 0).
- Compliance: IEEE: 802.3ae (10Gb Ethernet); 802.1q (VLAN); 802.3ad (Link Aggregation); 802.1p (Priority Encoding); 802.3x (Flow Control); 802.3ap (KX/KX4); 802.3ak (CX4); IEEE 1149.1 (JTAG)
IPv4 Specification (RFC 791); IPv6 Specification (RFC 2460); TCP/UDP Specification (RFC 793/768); ARP Specification (RFC 826).
**FCoE specifications**
**The QLogic 10Gb CNA has the following FCoE specifications:**
- Performance: 250000 IOPS per port.
- Logins: Support for 2048 concurrent logins and 2048 active exchanges.
- Class of service: Class 3.
- Protocols: FCP (SCSI-FCP), FC-TAPE (FCP-2).
- Compliance: SCSI-3 Fibre Channel Protocol (SCSI-FCP); Fibre Channel Tape (FC-TAPE) profile;
SCSI Fibre Channel Protocol-2 (FCP-2); Second Generation FC Generic Services (FC-GS-2);
Third Generation FC Generic Services (FC-GS-3)
Specifications
| Internal | Yes |
|---|---|
| Plug and Play | Yes |
| Ethernet LAN | Yes |
| Full duplex | Yes |
| Maximum data transfer rate | 10000 Mbit/s |
| Supported network protocols | FCP (SCSI-FCP), FC-TAPE (FCP-2) |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -43 - 73 °C |
| Compliance industry standards | IEEE 802.3ae, IEEE 802.1q, IEEE 802.3ad, IEEE 802.1p, IEEE 802.3x, IEEE 802.3ap(KX/KX4), IEEE 802.3ak(CX4), IEEE 1149.1 |
| Data transfer rate | 10 Gbit/s |
| Networking features | Ethernet, Fast Ethernet |
| Non-operating relative humidity (non-condensing) | 5 - 93 procent |
| Ports quantity | 4 |
| Connectivity technology | Wired |
| Host interface | PCI Express |
| Interface | Ethernet |
| Warranty | 1 year |
| Merk | IBM |
|---|---|
| Part number (MPN) | 42C1800-RFB |
| EAN | 883436046701 |

