Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Op voorraad: 2 stuks

€ 199,95
Op voorraad
SKU
W128223181

Zyxel GS1900-10HP, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Ophangsysteem voor aan de muur

  • Voor 16:00 besteld, snel verzonden
  • Gratis verzending in Nederland vanaf € 150
  • 14 dagen bedenktijd en retour
  • Persoonlijk advies van onze specialisten

Zyxel GS1900-10HP. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8, Console port: RJ-45. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 20 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Ophangsysteem voor aan de muur

  • Managed L2 Web-gebaseerd management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 20 Gbit/s
  • AC Vermogenstoevoer inclusief Power over Ethernet (PoE)

Specificaties

Switch typeManaged
Switch-laagL2
Quality of Service (QoS)Ja
Web-gebaseerd managementJa
System event logJa
MIB-ondersteuningRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Aantal basis-switching RJ-45 Ethernet-poorten8
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal moduleslots SPF2
Console portRJ-45
NetwerkstandaardIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNee
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-T, 1000BASE-T
VLAN=ondersteuningJa
Virtuele LAN-functiesVoice VLAN
Switchingcapaciteit20 Gbit/s
Throughput14,88 Mpps
MAC-adrestabel8000 entries
Jumbo frames9000
DHCP-functiesDHCP client
IGMP snoopingJa
Ondersteunde beveiligingsalgoritmen802.1x RADIUS, SSL/TLS
MAC adres filteringJa
BeheerprotocollenSNMP, RMON, ICMP, Syslog
Rack-montageNee
Kleur van het productZwart
LED-indicatorenJa
Ophangsysteem voor aan de muurJa
Mean time between failures (MTBF)800259 uur
StroombronAC
Vermogenstoevoer inclusiefJa
AC-ingangsspanning100 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)95,3 W
Power over Ethernet (PoE)Ja
Hoeveelheid Power over Ethernet (PoE) ports8
Totaal Power over Ethernet (PoE)-budget77 W
Bedrijfstemperatuur (T-T)0 - 40 °C
Temperatuur bij opslag-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)10 - 95 procent
Luchtvochtigheid bij opslag10 - 95 procent
CertificeringCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Meer informatie
Merk Zyxel
Part number (MPN) GS1900-10HP-EU0102F
EAN 4718937621200
Schrijf uw eigen review
U plaatst een review over:Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
© Siengo · Burg. Mackaystraat 47, 7942 XS Meppel · KvK 88451356