Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart

Op voorraad: 2 stuks

€ 300,95
Op voorraad
SKU
W128223193

Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack-montage

  • Voor 16:00 besteld, snel verzonden
  • Gratis verzending in Nederland vanaf € 150
  • 14 dagen bedenktijd en retour
  • Persoonlijk advies van onze specialisten

Zyxel GS1920-24V2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 56 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack-montage

  • Managed
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 56 Gbit/s
  • Access Control List (ACL)
  • Rack-montage

Specificaties

Switch typeManaged
Quality of Service (QoS)Ja
ARP-inspectieJa
System event logJa
MIB-ondersteuningRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Aantal basis-switching RJ-45 Ethernet-poorten24
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal Combo SFP-poorten4
Vezel-optische connectorSFP
NetwerkstandaardIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNee
Koperen ethernetbekabelingstechnologie100BASE-TX, 1000BASE-T
DatastroombeheerJa
Rate limitingJa
Spanning tree protocolJa
VLAN=ondersteuningJa
Virtuele LAN-functiesPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Fiber ethernet cabling technologie1000BASE-X
Switchingcapaciteit56 Gbit/s
Verzending snelheid42 Mpps
MAC-adrestabel16000 entries
Packet buffergeheugen1,5 MB
DHCP-functiesDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)Ja
IGMP snoopingJa
Ondersteunde beveiligingsalgoritmen802.1x RADIUS, SNMP, SNMPv3
MAC adres filteringJa
IP-MAC-Port bindingJa
AuthenticatieGast-VLAN, Poortgebaseerde authenticatie
WachtwoordbeveiligingJa
Authenticatie typeIEEE 802.1x, RADIUS
CPU-beschermingJa
Algoritmen wachtrijplanningSPQ, WFQ, Weighted Round Robin (WRR)
Multicast-ondersteuningJa
Rack-montageJa
Kleur van het productZwart
LED-indicatorenJa
VeiligheidLVD, BSMI
Elektromagnetische compatibiliteitFCC 15 A, CE A, BSMI EMC
Intern geheugen256 MB
Flash memory32 MB
Geluidsniveau0 dB
Mean time between failures (MTBF)911301 uur
AC-ingangsspanning100 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)22,5 W
Power over Ethernet (PoE)Nee
Bedrijfstemperatuur (T-T)0 - 50 °C
Temperatuur bij opslag-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)10 - 95 procent
Luchtvochtigheid bij opslag10 - 95 procent
Warmtedissipatie76,73 BTU/h
CertificeringRoHS
Meer informatie
Merk Zyxel
Part number (MPN) GS1920-24V2-EU0101F
EAN 4718937601851
Schrijf uw eigen review
U plaatst een review over:Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
© Siengo · Burg. Mackaystraat 47, 7942 XS Meppel · KvK 88451356